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Decide your actions for pay period 
ends that fall close to year end1

In your payroll system, your EFT Banking Date to Process 
EFT file becomes your STP Reporting Payment Date. This 
Payment Date determines the tax year that the PPE is 
assigned to. This example would therefore fall into the 2023 
tax year. 

Objective
Ensure that your 
last PPE for 
2022/2023 is paid 
to employees 
within the current 
financial year.

If this is not 
possible, make 
plans now for that 
PPE to be 
allocated to the 
2023/2024 year.

Search for Year 
End Boundaries.

This step is therefore about planning ahead. Potential 
choices:

• Paying the June 30 PPE early so it falls in the 
current year.

• Changing your Taxation Year Boundaries to 
assign that PPE to the 2024 year.

• Accounting for any other pay frequencies you 
have with the same PPE but perhaps paid earlier.

But what if your PPE of Friday June 30, is 
paid the following Monday July 3? This 
would fall in the 2024 year.
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Ensure you are using the latest version of WageEasy2

• At the time of writing, the latest version 
available is 7.8.1.8383 released on August 
29, 2022. Please upgrade to this, if you have 
not already done so. 

• Cloud-based customers will have had the 
upgrade applied for them.

Objective
Ensure you are 
on the latest 
version of the 
system.

Start thinking 
about your own 
STP2 
enablement 
journey.

Search for: 
Upgrade

The next update will be STP2 
capable

Once you are settled into your 2023/2024 
tax year, if you haven't already started, then 
you must begin planning for the STP2 
enablement deadline of September 30, 
2023. This date is when the ATO's STP2 
deferral for WageEasy will end.

Plan ahead

The next update will be STP2 capable. It 
is your job to configure your employees 
and system components ready for you to 
enable STP2 in your system before your 
first pay in October 2023.
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Enter Reportable Fringe Benefit amounts for 
employees (if required)3

Objective
Edit affected 
employee files to 
include their 
Reportable Fringe 
Benefit. 

Consider if your 
business is classed 
as Fringe Benefit 
Exempt.

Search for: Fringe 
Benefit.

If an employee has a Fringe Benefit 
amount with a taxable value in excess of 
$2000.00, the grossed up taxable value 
must be offered via STP Reporting. This 
is entered via the Tax Details section of 
the employee file.

• IQB-EMP008 – Employee Tax 
Details (explored in Step 6).

• IQ-RBFEI – FB & FEI Values.

If your organisation is classed as 
Fringe Benefit Exempt, you can 
configure this via Setup > 
Preferences > Taxation > Tax 
Configuration > FBT Exempt.

Configuring your organisation as FBT 
Exempt, offers a tick box in the 
employee file where you can mark 
individuals as FBT Exempt or not.

To report on Fringe Benefit configured run Reports 
> ATO Payment Summaries > ATO Payment 
Summary Report.
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Confirm Company Details4

Navigate to File > Company Details. 
It is essential to check that your company 
name, ABN and contact details are 
correct before you commit to your STP 
Update Final Pay Event. If you find an 
error with your company name or ABN, 
apply the Change Company Details 
function.

Objective
Have any of your company 
details changed over this 
financial year?

STP2 enablement in the 
new tax year

As part of your STP2 
enablement in the new tax year, 
you will need to review your 
Company Details once again. 
You must also determine and 
signal if you are a Registered 
Working Holiday Maker 
employer.

This Change Company Details will 
activate the Registration Wizard where 
you will be able to amend these details 
by selecting Change Licence details. 

Search the Knowledge Base for: 
Licence.
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Check employee contact and tax details5

Objective
Confirm your 
employees’ 
contact and tax 
details before 
you commit to 
the STP Update 
Final Event.

Try running 
reports to 
acquire an 
overview.

Search for: 
Employee

At this time of year, you must satisfy yourself that 
employees' contact details and tax information are 
correct. This can include their being on the correct 
tax table, having a valid TFN or their Medicare 
settings being correct. 

To check your employees, you could work your way 
through them one by one using the employee file.

STP2 enablement in the new tax 
year

Your STP2 enablement preparation 
includes reviewing your employees' tax 
settings ready for the new STP2 fields of 
Income Type and Tax Treatment. Make 
use of this End of Year task to identify 
employees with unusual configuration.

Alternatively, to get an overview of your employees’ 
configuration try these reports:

• Reports > User-defined Report > Employee 
Address & Tax File Number.

• HR > User Defined Queries > Employee Tax Tables.
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Super: check your super guarantee settings6.1

Objective
Check each of 
your Awards’ 
Super Guarantee 
settings to ensure 
that values and 
superannuation 
triggers are 
correctly 
configured.

Search for: Super.

Head to Setup > Awards then within each Award 
navigate to Payments > Superannuation. Check 
these things:

• That for 2022/2023 your Gross Pay Over was set 
to zero.

• That you have been paying super guarantee at 
10.5%. 

• That you have applied the correct quarterly 
contribution Cap Amount for the year ($60,220 for 
2022/2023). 

• That the correct Payment Conditions have been 
selected, that is, that the super guarantee is being 
triggered by appropriate forms of pay.

Run Reports > User-defined > 
Award Super Audit Report to 
get an overview of your Awards’ 
configuration in this regard.

Found a configuration error?
You’ll need to find employees linked to the Award, 
the super values missed, then make payments, 
probably via a Supplementary Pay Slip.
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Super: check your RESC settings6.2

Objective
Review your 
Reportable 
Employer Super 
Contribution 
(RESC) 
configuration 
before your 
Final Pay STP 
Update event.

Search for: 
RESC or query.

There are two forms of RESC, both configured via the 
employee file:

• Employee superannuation deductions before tax 
known as Super Salary Sacrifice.

• Additional Employer Super where the employee 
has influenced the payment in some way. 

Run Reports > User defined > Super by 
Department with Gross Total Report to 
identify employees with Salary Sacrifice or 
Additional Employer Superannuation.

Changed your RESC settings?
Run the User Defined Query Fix 
RESC flag 2023 that retrospectively 
applies the setting back through the 
year. Find this query via the Access 
Knowledge Base.

STP2 enablement in the new tax year.
RESC will still be a feature of STP2 and is 
configured in the same way. Employee RESC 
will be reported differently.
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Check Allowance and Deductions settings7

Objective
Check the 
configuration of your 
Allowances and 
Deductions that need 
to be separately 
listed via STP 
Reporting.

For the 2023-year end, 
the focus is still on STP 
Phase 1 Reporting.

Navigate to Setup > 
Allowances.

Search for: STP, 
Deductions, Giving 
or Allowance.

Review the configuration of your Allowances and 
Deduction Allowances for their Report in STP and 
ATO Type settings. You must configure the Show on 
ATO Payment Summary values to be the same so 
that the ATO Payment Summaries Report aligns 
with your STP Phase 1 reporting.

With STP2 enablement in the new tax 
year, your reporting of WageEasy 
Allowances to the ATO will fundamentally 
change. Use this EoY step to become more 
familiar with the purpose of your Allowances.
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Final report production & reconcile of YTD values8

Objective
In preparing your 
end of financial 
year you will need 
to reconcile your 
year to date. 

This means that you 
run reports to 
ensure that your 
payroll balances 
back to your 
accounting system. 

Search for: 
Boundaries.

There are six to run from the Reports
menu:
• Payment Summary > Year to 

Date.
• Union Fees > Year to Date.
• Allowances > Year to Date.
• Leave > Leave Entitlement > By 

Type > Annual & Loading.
• ATO Payment Summaries > ATO 

Payment Summary Differences.
• ATO Payment Summaries > ATO 

Payment Summary Report.

Plus, from its icon
• STP Update. This offers YTD 

values across the STP Phase 1 
Reporting Groups.

If you have changed your Tax Year Boundaries as 
discussed in Step 1, then you would run the reports with 
Period End date ranges found in your Setup > 
Preferences > Configuration > Period End for the 
current year.
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Objective
Close off your payroll reporting 
year with STP Update. 

Trigger STP Update via the main 
STP Reporting window.

STP Final Pay Reporting Event9

Search for: Final Pay.

STP Update has three uses:
• As a year-to-date report.
• To update employee year to 

date values with the ATO.
• To conclude your payroll 

financial year ATO reporting.

1. Create a report for your files.
2. Mark all as Final.
3. Report to ATO.
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Backup Company Database10

Objective
Create a backup of 
your company 
database.

You are about to 
update Tax Tables, 
Awards, your super 
guarantee amount 
and more. A 
backup is advised.

Search for: 
backup.

File > Close Company or
File > Backup / Restore > 
Backup.
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Update of Tax Tables to 2023/202411

Objective
Update your system tax tables 
to those for 2023 / 2024.

Customers will be emailed when 
the update is available.

The Access Knowledge Base has 
step-by-step instructions on how 
to perform this task. Shown here 
are some of the key steps of the 
process.

Search for: Tax Table

You must run this tax table update 
on each of your company 
databases.

Navigate to 
Setup > 

Associations.
Edit your

 Tax Tables.
Internet 

tab.

Tick Tax Tables & 
Rebates, then 
Update Now.

Find your tax PDL file 
then complete the 
Update Wizard.
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Update Modern Awards12

WageEasy provides updates to the following 
Modern Awards free of charge:
• General Retail Industry Award,
• Hospitality Industry (General) Award,
• Registered and Licensed Clubs Award,
• Restaurant Industry Award.

Objective
Update your system 
Modern Awards to 
those for 2023 / 2024.

Customers will be 
emailed when the update 
is available.

The Access Knowledge 
Base has step-by-step 
instructions on how to 
perform this task. Shown 
here are some of the key 
steps of the process.

Search for: Award

Navigate to 
Setup > 

Associations.

Edit your 
Award.

Internet 
tab.

Choose the items 
that you wish to 

update, then 
Update Now.

Use the ellipsis button to find 
the  Modern Award update 

“PDL” file (the final file name 
may be different when offered 

to customers).
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Withholding for 27 fortnights / 53 weeks (if applicable)13

Objective
Does your 2024-year 
work out to 27 
fortnights or 53 
weeks?

In which case, you 
may need to act before 
the first pay of the year 
to configure additional 
PAYG deductions from 
each pay for affected 
employees.

Search for: 53 week.

This can come about for one of 
two reasons:

• It could be that this extra PPE 
has just come around again for 
your company associated with 
when your PPE dates fall.

• You had to shift your last PPE 
of 2023 into 2024 using the 
Taxation Year Boundaries 
discussed in Step 1.

Inform your employees of the 
additional pay and agree whether 
to deduct extra tax via the 
Adjustment field of the Tax
section in the employee file.

The optional user defined report, Employee Extra 
Tax & Tax File Number (available as part of the 
End of Year Reports and Queries zip) lists any 
Extra Tax (i.e., Adjustment) settings in place.
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Superannuation obligations for 2023 / 202414

Objective
Update each 
Award with the 
super guarantee
values for the 
2024 tax year.

Search for:
Super.

Navigate to Awards then update each of 
them in turn with these values for 2023 / 
2024.

1. The employer superannuation guarantee 
contribution (SGC) increases to 11.0%.

2. The new Quarterly Contribution Cap 
associated with limiting high-earners' 
super guarantee, has increased from 
$60,220.00 to $62,270.00.

Make use of the Reports > User-defined > 
Award Super Audit Report to check the 
progress in the update of your Awards.

In the 2022/2023 tax year the Super Guarantee Cut-in
Amount became zero. Your own Cut-in Amount should 
already read zero. If not, then this has implications for 
your employees who didn't earn your cap amount in a 
particular month last financial year; they may have been 
under-paid their super guarantee for that month.
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Backup Company Database15

Objective
Create a backup of 
your company 
database.

File > Close 
Company or
File > Backup / 
Restore > Backup.

Search for: 
backup.

The value of this backup is 
to return you to your ready 
to go point at the start of 
the 2023/2024 year.

This said, the value of this 
backup ends when you 
have commenced STP 
Reporting in the new year; 
you can't undo that 
reporting and so there 
would be no point in 
restoring to before it.
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Plan for your STP2 enablement journey16

Objective
Your 2024 year is good to 
go but there is still some 
work to do: you must 
prepare and enable STP 
Phase 2 in your 
WageEasy system 
before your first pay 
October 2023.

This will mean 
researching ATO articles 
then applying these to 
your payroll system with 
your Employees, and 
WageEasy Allowances 
being the big-ticket items.

Start with ATO article 
QC66099. It’s an epic but is 
comprehensive and simple to 
apply.

You can purchase eLearning
on STP2 enablement which 
will be available early in June 
2023. 

We offer a devoted Access 
webpage on WageEasy and 
STP2 with the latest news for 
the product. You can also 
discover how to engage a 
consultant to assist you. 

There is the Access Knowledge Base. 
For example, an article called Can you 
please advise if WageEasy is set up for 
STP2?

The Access Group will offer an STP2-
capable WageEasy update to customers 
early in the new tax year. Cloud-based 
customers will have the update applied for 
them, but all customers must configure and 
enable STP2 in their company database.

https://www.ato.gov.au/business/single-touch-payroll/in-detail/single-touch-payroll-phase-2-employer-reporting-guidelines/
https://www.ato.gov.au/business/single-touch-payroll/in-detail/single-touch-payroll-phase-2-employer-reporting-guidelines/
http://portal.payrollsoftware.com.au/Payroll-Training/TrainingCourses.aspx?action=Search&courseType=WageEasy&courseID=WESTP2
https://www.theaccessgroup.com/en-au/payroll/resources/wageeasy-single-touch-payroll-phase-2-changes/
https://www.theaccessgroup.com/en-au/payroll/resources/wageeasy-single-touch-payroll-phase-2-changes/
https://accessgroup.my.site.com/Support/s/article/Access-WageEasy-STP2-Data-Mapping-Checklist
https://accessgroup.my.site.com/Support/s/article/Access-WageEasy-Can-you-please-advise-if-WageEasy-is-set-up-for-STP2
https://accessgroup.my.site.com/Support/s/article/Access-WageEasy-Can-you-please-advise-if-WageEasy-is-set-up-for-STP2
https://accessgroup.my.site.com/Support/s/article/Access-WageEasy-Can-you-please-advise-if-WageEasy-is-set-up-for-STP2
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